The marketplace for Premium Themes — & — Templates

1,846,431 People using Mojo
353,452 Downloaded items
2128 Marketplace items
2 Green Monsters

The Mojo Blog

Blog | WordPress Plugin & Theme Security Vulnerability

WordPress Plugin & Theme Security Vulnerability

Posted By Nick Rasmussen



We offer this community announcement and bring to your attention a XSS Vulnerability which is affecting multiple WordPress plugins and themes.

The vulnerability affects multiple WordPress plugins and themes, many of which are popular among WordPress installations. The vulnerability is from a common code function in themes/plugins that are available from MOJOMarketplace and MOJO-themes,, and other sources.

To see the entire MOJO-Themes announcement, please visit

4 Responses

You must be logged in to post a comment.