The marketplace for Premium Themes — & — Templates

2,206,234 People using Mojo
353,564 Downloaded items
2115 Marketplace items
2 Green Monsters

Footer problem with Rustik theme

Forums General Footer problem with Rustik theme

This topic contains 11 replies, has 3 voices, and was last updated by  Ghost 6 years, 1 month ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #1132461

    FrederikBOSS
    Member

    Hello

     

    I use the ”Rustik” theme on my webshop… But I got a little problem…

    My footer works fine on ALL pages, except the shoppage.

    Frontpage: htttp://hoodfucked.dk/

    Shoppage: http://hoodfucked.dk/shop/

     

    Best regards

    Frederik

    #1133101

    Online shopping can save your time, money, and a trip to the mall, but reckless online shopping can

    #1134011

    FrederikBOSS
    Member

    Can anyone help me out, with this problem?

     

    Best regards

     

    Frederik

    #1134031

    Ghost
    Member

    What seems to be the problem witht he footer maybe i might be useful for the moment.

    #1134041

    FrederikBOSS
    Member

    @Ghost – Can you help me, with this problem?

     

     

    #1134051

    Ghost
    Member

    first you need to tel me whats wrong with the footer it may be just a simple fix, i’m not the author of the theme so i cannot guarantee you but i will do my best.

    #1134061

    FrederikBOSS
    Member

    @Ghost – As you can see on the homepage, the footer works fine, and is well placed – But when you go to the site ”shop” the footer is like out of place, can you see what I mean?

     

    My site is: hoodfucked.dk

    #1134071

    Ghost
    Member

    I found the error there there is an unclosed tag on the shop page, its really a simple fix

    #1134081

    FrederikBOSS
    Member

    @Ghost Thank you a lot for the help!

    Can you please tell me which tag there isn´t closed? Would be a great help! Hope to hear from you :)

     

    Best regards

    #1134091

    Ghost
    Member

    This part is causing the trouble you have unclosed div tag, or maybe close too early, im not really sure about the details cause i did not dig any deeper.

    <div id=”mc_embed_signup”>

    <form action=”http://hoodfucked.us5.list-manage.com/subscribe/post?u=d6fc73d070cc90c6199090f29&amp;id=6c4947de55&#8243; method=”post” id=”mc-embedded-subscribe-form” name=”mc-embedded-subscribe-form” class=”validate” target=”_blank” novalidate>

    <div class=”mc-field-group”>

    <label for=”mce-EMAIL”></label>

    <input type=”email” value=”" name=”EMAIL” class=”required email” id=”mce-EMAIL”>

    <input type=”submit” value=”Subscribe” name=”subscribe” id=”mc-embedded-subscribe” class=”button”>

    </div>

    </div>

     

     

    <div id=”mce-responses” class=”clear”>

    <div class=”response” id=”mce-error-response” style=”display:none”></div>

    <div class=”response” id=”mce-success-response” style=”display:none”></div>

    </div>

    </form>

    </div>

    #1134571

    FrederikBOSS
    Member

    @Ghost – Are you sure that it is that code, that make the problem? I have tried to remove that piece of code, and as I can see there is still the same problem with footer on shoppage

    #1134671

    Ghost
    Member

    Yes i’m pretty sure about it, if you have Dreamweaver or any other software for building html you will notice the error. I’d really like to do it myself for you but it would really be unfair. but since i’m a good guy if you want let me take a look at your website. just drop me a message via my profile, i wont charge a penny. just a restless ghost whos bored and wants to help

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.