The marketplace for Premium Themes — & — Templates

2,206,199 People using Mojo
353,534 Downloaded items
2115 Marketplace items
2 Green Monsters

Prime theme – sliders not working

Forums General Prime theme – sliders not working

This topic contains 2 replies, has 3 voices, and was last updated by  urbanlobster 7 years, 2 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #1047262

    donfriso
    Member

    Hello,

     

    I just bought the Prime theme http://www.mojo-themes.com/ite…..ess-theme/ and none of the sliders are working! 

     

    There are 3 types of sliders included and none of them work:

     - Nivoslider and anythinglider simply don't show up

     - piecemaker gives an error: trim() expects parameter 1 to be string, array given in piecemaker-main.php on line 1392

     

    And yes I googled, read the documentation, did all the settings right in theme options/piecemaker options but to no avail.

     

    I think you can understand how incredibly cheated I feel, seeing as the eye candy slider was the mail reason I bought this in the first place……

    #1047282

    FrankM
    Member

    Hi There,

    First, Thanks for purchasing our template.

    Don't get mad. I believe this is something we can solve. Please send me some backend access and your url so I can take a look and provide you a solution. You might have missed a configuration or two.

    frank[@]joomlaconvert.com

    Regards Frank.

    #1047302

    urbanlobster
    Member

    I have the same problem none of the sliders work!!

     

    URL: thecarspot.me

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.