The marketplace for Premium Themes — & — Templates

2,206,252 People using Mojo
353,568 Downloaded items
2115 Marketplace items
2 Green Monsters

Problems uploading my first theme – error

Forums General Problems uploading my first theme – error

This topic contains 11 replies, has 4 voices, and was last updated by  arkgrafik 8 years, 5 months ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #1052722

    IulianN.
    Member

    Hi,

    I can't completed the step #2.

    •     A thumbnail of your item is required.
    •     A square thumbnail of your item is required.
    •     You must upload a preview image.
    •     You must upload at least 1 screenshot image.
    •     A zip file containing all your item files is required.

    I've upload all files, I've changed the name of the files, etc etc, and nothing.
    I use the last version of FireFox.
    The images, are all jpg.

    Any Help will be apreciated,
    Thanks,
    IulianN.

    #1052732

    IulianN.
    Member

    I tried with Google Chrome too, but I get the same errors too.
    I only hope that the buyers don't get errors when they want to buy something. :)

    I reply from the admin, or from someone that know why the upload function don't work, will be great.
    Thanks.

    #1052742

    IulianN.
    Member

    It seems that nobody use this forum / site ? No one? Very sad!

    #1052752

    J.R. Farr
    Key Master

    Hey! Sorry we didn't see this earlier. With the bundle going on, everyone is running around like crazy trying to keep up! ;) Anyway, yes we also got your support ticket and we are looking into this issue. We'll be sure to get this resolved ASAP. 

    Thanks!

    JR

    #1052762

    IulianN.
    Member

    Thanks a lot JR.

    #1052772

    cointilt
    Key Master

    Hi LulianN,

    I was able to successfully upload all required photos and zip file in step 2 our your upload. You can see them in there now.

    Can you please send me the files you were using. The issue may be with the files.

    Please send them to will [at] mojo-themes.com

    #1052782

    IulianN.
    Member

    Now works perfectly, a few minutes ago I upload my first theme, thanks a lot.

    #1052792

    cointilt
    Key Master

    I am glad it is working!

    #1052802

    arkgrafik
    Member

    I am having the same trouble… And I have noticed that even in the “change your photo” tab. However I manage to upload my avatar (I get the green notification), but then nothing happen, the preview is blank, and my avatar is still that rotated G ^^

    Are you having some troubles ?

    #1052812

    arkgrafik
    Member

    I should maybe send a ticket…?

    #1052822

    IulianN.
    Member

    Hi arkgraflk,

    Yes, is better , here is the link : https://mojo.tenderapp.com/discussion/new

    Edit : The editor doesnºt works well, is displaying the HTML source.

    #1052832

    arkgrafik
    Member

    I sent a ticket, in the meantime I figured out that the editor and the custom uploading inputs are not working under the lastest version of Chrome and Firefox (on windows 7 at least) while it works perfectly under IE8… So I managed to do my stuffs there, even though I do not like the fact using IE (unless it is for debugging my websites :D )

    I am waiting for an answer on my ticket then I will send this info, because I am not registered on the support page :x

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.