The marketplace for Premium Themes — & — Templates

2,206,263 People using Mojo
353,571 Downloaded items
2115 Marketplace items
2 Green Monsters

Upload Error : A zip file containing all your item files is required.

Forums General Upload Error : A zip file containing all your item files is required.

This topic contains 19 replies, has 7 voices, and was last updated by  globalsuite 8 years ago.

Viewing 15 posts - 1 through 15 (of 20 total)
  • Author
    Posts
  • #1054732

    KaazThemes
    Member

    Recently I was uploading my theme updates(13MB) but it was showing error “A zip file containing all your item files is required.”. I have tried in FF12,13, Chrome 20,Safari 4 and IE8. no luck , Please Help Me…

    #1054742

    Notice when you upload – It may say 100% in the progress bar.. you actually need to wait until it says “Completed”

    Try then, Happened to me a few times.

    #1054752

    KaazThemes
    Member

    it says 'HTTP Error'. tried in latest version of Firefox(13) and Chrome(20)

    #1054762

    hotdesign
    Member

    Same error when uploading. I get an “HTTP Error” when is loaded 100%

    Did you solve this?

    #1054772

    MattImling
    Member

    The same problem here, I've been trying to upload main zip file since Monday (26.11) and still it's not working. I'm always getting error message (HTTP Error / IO Error) after 100%. The more I've tried all browsers, even operation systems and different pcs. Still the same error.

     

    I wrote email to support for this issue and they reply me that everything is ok. But it's clear that not everything is ok. I'm really frustrated because of this and I've been thinking about to send reviewer link to download this file from my server :D

     

    What would be really perfect is FTP access and possibility to upload file through FTP.

     

    I really don't know what I'm going to do now.

    #1054782

    themedutch
    Member

    The same problem here….

     

    I can not update my theme The basics 21 mb, tried all browsers but no luck.

    After 61% the progress bar freezes and thats that.

     

    Mojo can you please fix this issue, I don't want to send my updates by Dropbox or whatever. Thats not a workable situation for us and you I think.

    #1054792

    themedutch
    Member

    themedutch said:

    The same problem here….

     

    I can not update my theme The basics 21 mb, tried all browsers but no luck.

    After 61% the progress bar freezes and thats that.

     

    Mojo can you please fix this issue, I don't want to send my updates by Dropbox or whatever. Thats not a workable situation for us and you I think.

    Any update on this topic?

    #1054802

    israelshirk
    Member

    Hi Themedutch, we switched to a new HTML5 uploader on Friday which may fix the issue you were seeing.  We're still running some tests on it, so if it's still giving you trouble please let us know, along with what browser you're using.  Also, what kind of connection are you on?  Cable/DSL/dedicated line?  Thanks!

    #1054812

    themedutch
    Member

    Hi israelshirk,

     

    Well your new HTML5 uploader is NOT working. I tryd to update Freeze 7 mb but no luck, a different code thought.

     

    XHR returned response code 413

     

    Used FF, Chrome, Safari

    Used: Imac 27, imac 24, Acer

    Connection: Cable, Download speed 56,03 Mbps, upload speed: 9,09 Mbps

    #1054822

    themedutch
    Member

    By the way, we see a lot of code in the forum post like   '

    #1054832

    israelshirk
    Member

    I'm doing some troubleshooting on this right now, should either have it fixed or at least know what's going on in the next hour or so.  The 413 is an HTTP status code, so it's probably something with one of the web servers in your region.  I'll update after I find a way to reproduce it.

     

    Yeah, the forums are pretty bad right now – the quoting issues are the result of a quick fix for a SQL injection bug in SimplePress.  We're running final testing on the new setup, hoping to have it launched early next week.

    #1054842

    israelshirk
    Member

    I've found at least one scenario where I can get the upload process to fail; will post back here when I have the problem sorted out.

    #1054852

    themedutch
    Member

    Hi israelshirk,

     

    I must say that I'm having a little problem how you guys are working. I have send several emails. tweets and forum post. This is a issue that runs over 2 months now, and on 14 December your are telling me that you will run a test….

    Did you guys not believe or what?

     

    I'm helping my clients with a download problem like The Basics and you get the commission. I'm sending the files and a few times I did the install for them. Why, thats easy I like to have satisfied clients Mojo.

     

    But thats not all, if a client complaint that he can not download a theme of us, you told him that he can have a refund or searching for a new theme. You did not send me a email, you did not give me a call, you did told me to put our files into a dropbox so you will get the files

     

    Mojo is this your way of working together with your authors, we work very hard to produce new themes and give great support to our clients. And thats fine as it is our job, your job is to have a great marketplace with a working system. Sure bugs will appear and thats oke to, we understand but leaving your clients and authors wait for more then 2 months is not my kind of doing business.

    I have to draw the line somewhere Mojo,  hope you understand my position and we wish you all the best.

     

    Mike

    #1054862

    israelshirk
    Member

    Hi themedutch, it might be important to note that I'm not one of the support guys, I'm the primary server admin.  We've spent the last several months migrating from a traditional storage system to globally-distributed Mongo storage, rewritten the entire uploading system, etc.  This was deployed several weeks ago, so any issues you were having before that are independent of issues you may be having now.  So I apologize for the problems you've been having recently; we're trying to get the remaining bugs out as quickly as possible.

     

    It sounds like the support guys have given you a few options for getting assets to us so that we can put them in manually; you're still welcome to do that, or you can help me in the debugging process – either way is fine with me.  If you choose to help, please understand that I am not a customer support specialist; I am trying to troubleshoot a problem so that it gets fixed.  Also, understand that I am currently on vacation, so this is a high priority for us.

     

    I found several possible problems in our east-coast datacenter last night, can you try re-uploading?

     

    You're also welcome to send me or the support guys a link to the file on wetransfer, FTP, or something else and we'll take care of making sure it gets taken care of for you.

    #1054872

    themedutch
    Member

    Hi Isaelshirk,

     

    Same error code: XHR returned response code 413

     

    Let me now if we can help you out

    Thanks Mike

Viewing 15 posts - 1 through 15 (of 20 total)

You must be logged in to reply to this topic.